Entire database wiped

I refreshed my app, literally just refreshed the screen and every database record is gone. Any idea wth happened?

The Database not working! Someone can help us?!!!

Yep here too! Let’s hope they have up-to-the minute back ups. And of course the Status Page reports “All Systems Operational”

lists not loading but data is still there. I need to demo this to people at Square in 30 mins :frowning:

OMG…This is the worst-case scenario for me…
My app’s whole database is wiped and my client is flying me out to present this app to their team of 100 people in 4 days.

I’ve convinced them to go this route…I think I might have made a mistake and my reputation and business will suffer from this.

it’s happening again.


Reliability for Adalo is getting low

It will be fixed in a few hours, this happened a year ago and they fixed it quick

A “few hours” is not “quick”


We Don’t have a few hours!

This is very bad, but I can handle it if they can reverse it. BUT If my data is gone forever…then I’m pretty much screwed.

If ‘data is gone forever’ there’s a lawsuit in the making.

1 Like

Same thing here, the app is completely useless without the database,
I checked adalo status and it was reported today that there was an issue accessing collections, however, the last update on this is “resolved” !

Same here!!! SOLVE IT PLEASE!!!

Guys :


It is BacK!


That happened like 4 days ago, and its the same issue again

Yes, mine is back too.

1 Like

Thank you Adalo team! thank you for that quick fix, saved my meeting!!!

1 Like

This should be solved! :partying_face:

Phew… 'til the next time…