Accessing Editor URGENT

Is anyone else unable to access their apps after logging in? I am being kicked right into the workflow to create my first app, and can’t access any of my previous build apps.

Same here! Did Adalo just kick you off when you were logged in?

Same here !! Is adalo down today?

Hey everyone. As far as I can see there have been no alarms from any of our server alerts. I am able to access the editor, my apps, and builds are functioning as far as I am seeing.

Can you try on another browser and incognito?

Same things happen in private browsing.

Did you recently add someone to your team or apps to do collaborative work?

No, haven’t logged in a couple of weeks tbh

I found the direct link to my app in my history, when I enter the url here is what I see

Did you try clearing your cache and cookies?

It seems like there have been issues with Adalo today… The majority of my app components were ‘missing’ for an hour this morning (EU time), my database records were temporarily deleted and the preview function didn’t work for a few hours.

My app is also running considerably slower than usual

@ben1 I can’t log in at all to my account and the password reset is saying that there is no account associated with my email. Is there anything I can do to retrieve my info and log back in? I’ve submitted a support ticket but I haven’t heard back yet.

Yes, I did that, tried on different browser, incognito etc. There is something else going on here.

@Fused @zakakatz @bioveneris @Ash1 can you take a screen recording of this happening and the steps taken before this happened?

Hey everyone. I am trying to understand what is happening, in attempt to reproduce it. So far I have not had any success seeing these issues, testing across 4 accounts.

@Ash1 I saw an alert from ~2:40am MST where Adalo databases records would have been inaccessible for (based on the alerts time), less than 2 mins. The component problem you were seeing(based on your other forum post) may have been related as well.

1 Like

There is nothing earth shattering. I log in, and thinks I’m a new user and won’t let me load my existing app data. Loom | Free Screen & Video Recording Software

@ben1 I cannot log into my account, it almost seems like it’s been deleted. When I try to log in with my email and password that I believe my account is under it tells me that it’s invalid and when I tried to reset my password via email it tells me that there isn’t an account associated with the email I entered. I don’t know how else I can log in to my account.

Hey @fused @Ash1 @bioveneris

Can you all please submit tickets and we can dig into them individually? I don’t think they are all the same issue.

I have resolved the issue for @zakakatz via support ticket as well.

I have already sent mine in :slight_smile:

1 Like

@ben1 about how long does it take to hear back from support tickets?

@ben1 I’ve already raised my ticket when I noticed the issue yesterday :slight_smile:

Whilst the database records were only unavailable temporarily (although longer than 2 minutes I think?) the missing component issue came and went a few times throughout the day in the end.

As I said above the app was also running considerably slower than usual in the previewed (the same issue another user had in the forum post I replied to).

Hopefully it’s all resolved today but I haven’t had chance to check yet