Error logs when I submit a build

@MaxZHou Could you please show Error logs?

Hi there, I think is some technical issue over the adalo side, we just have to wait until they fix it.

Could you please scroll down? In most of the case error described in the end of the log. In my case there was error in Audio player.


Their status page doesn’t mention anything. We’d love to hear something from them soon.

Hello Guys,

Yeah I think all makers are facing this issue and Keith reported this on our Community Leader’s Slack Channel! Will update you guys when there’s a update!

Thank you

Hey, I received an email saying it is fixed, but it is still not working for me, wondering if is working for anyone else?

Thank you for bringing this to our attention. We are seeing successful builds for Andriod and iOS. If your builds fail, please submit a ticket, and our team will look into what is happening.

Same here, still not working

We identified a number of build failures that are related to the “multiselect-dropdown” component. We are working with the developer to find a quick resolution. In the meantime, removing this component where possible should result in a successful build.

It’s still happening, and now I can’t even attempt to start a new build, as it won’t go pass this:

Hi there

Multi-select dropdown is crucial for my app, when do you think this issue will be resolved?

Thanks

I’m having same issue. I get an error when I submit a build on my end. I hope it can get addressed soon.

On another app I was able to successfully submit a new build, but on this one, which previously had a multiselect-dropdown that has since been deleted, won’t go pass this screen now:

@Adalo_CXTeam any updates on this?

1 Like

@Adalo_CXTeam I’d really appreciate some feedback here. This is a serious issue.

Hi @afonso,

We have pushed an update that would solve the issue with the multi-select dropdown - please try rebuilding your application.

If it still doesn’t work, please feel free to write to us on the ticket and we will be happy to look into it internally. Unfortunately, since all applications are different & the underlying causes of bugs could be different, we will not be able to give personalised bug updates on the forum.

We look forward to hearing from you on the ticket!

Ok, thanks. I’ve submitted a ticket.

Yesterday I was able to create a new build, but today I can’t again.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.