[!] Invalid `Podfile` file: cannot load such file -- /Users/apps/mobile-previewer/node_modules/react-native/scripts/react_native_pods

Somebody already faced this on ‘pod install’? I am trying to install mobile-previewer.

[!] Invalid Podfile file: cannot load such file – /Users/apps/mobile-previewer/node_modules/react-native/scripts/react_native_pods.

Thanks so much!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.