Issue with number type in form component

Have a issue, when I create a new screen to update a collection using “form component” and there is a number data type into collection. all text data came to input fields without problems, but the number field not came.


Me too, I have exactly this issue…

Hi @camilo1 and @Taxfree1972. We have had a few tickets come in about this. We have a ticket open with the team to look into the root problem. I will update you here once we have made some progress there. It likely won’t be fixed quickly though, just to set the expectation. It could be a week+ before this is solved.

More than a week. looks like very simple to fix… but anyway… :thinking:

Hi @ben1!

Any update in this isssue??? Still waiting…

Have the same issue
Makes no sense to use number type

@camilo1 @Taxfree1972 @mshamrock

This should be solved as of this morning! Please take a look and test in PWA, and then push any new native builds required if you have them!

Let us know if you have any other issues with this!

Yep, works. Howeve I can’t understand why a bug like that would pass testing or any other quality assurance. Fix took 10 days, also unimaginable…

I was very enthousiatic about Adalo for about a month, but I must say that I’m having a look at AppGyver + Backendless now as well.

It might be a good thing to open up (even more than you’re already doing) about why really important things are taking so long. This was not a new feature, this was a bug which should have led to a hotfix within a day. How you can say “it could take more than a week” without any explanation is beyond my imagination. I’m very happy that I was not on a tight release schedule.

@Taxfree1972 I Agree! Little things should be fix at same day.or in 24 hours. I really not understand… but anyway was fixed…

@ben1 Are there anyway to number type show me up the currency into the form field?

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.