Keyboard doesn’t close on iOS version of the app

Hello guys!

I hope to find someone who has dealt with the same issue and got it solved.

So the issue is, “done” is missing from the keyboard’s top-right corner - therefore it won’t close the keyboard on iOS devices…

For example, here’s a screenshot from someone on Adalo’s forum and he has it, the blue done button in the top right corner. I don’t have it at all on multiple iOS tester’s devices.

Has anyone ever ran into such an issue and how you got it solved?

Thanks a million :pray::pray::pray:

1 Like

I haven’t found a solution to this myself! I’d love to know if anyone else has.

I’ll let you know, am working on a very similar UI.

I have a question back for you - are you using responsive Adalo2? How did you get the input box to stick above the keyboard. The only way I know in Adalo2 to get the input box to stick to the bottom of the UI is to set it as sticky. But when I do this, the keyboard covers it and it sticks under the keyboard.

Screenshots here:

Hello! Yeah, that’d be great to get that issue solved! No, I don’t use a new Adalo’s responsive app feature. The app was built on a classic Adalo’s interface for mobile only.

And unfortunately I don’t know the answer to your question… because the very 1st screenshot you see isn’t from my app, it’s from someone else’s app. I just used for reference on how it should be, and the 2nd screenshot shows how it is in reality on iOS device…

Need to get that keyboard to be able to close mate… appreciate any help :pray::pray::pray:

Can anyone from the experts look at this issue please?

Appreciate it a lot :pray::pray::pray:

We’re really stuck on that bug…

@iAppsNi @Victor

Hey @sergey_tru,

The team is aware of this issue and working to resolve as soon as possible!


Thank you @Adalo_CXTeam

Hoping to hear from you soon :pray:

By the way, @Adalo_CXTeam

We have this issue on both Android and iOS devices.

Any news? @Adalo_CXTeam

Anyone, please… So @Adalo_CXTeam ignoring me asking on an update and I don’t quite get it. Why would we pay for the service that doesn’t work and one of the main features is with the major bug?

It’s been ages since I’ve heard from @Adalo_CXTeam

Maybe any big-time expert can look into it? I’d really appreciate it guys.

@Victor @iAppsNi

So, 15 days later… I’ll ask like never before.

Hello @Adalo_CXTeam

Any news?

What’s going on?

Checking on on this as well.


ANY news?

Why such an ignorance from support?

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.