Pwa not opening

My pwa has not been opening for me to check the changes I made, anyone facing similar situation??

Hi @Presh,

I checked your app and it seems like it’s issue in the custom domain!

Could share a screenshot of your domain settings? Did you tried refreshing the SSL Certificate?

Thank you

This list above??

Hi @Presh,

Thanks for the screenshots!

I just checked again and seems like it’s back to normal! Could you also check again?

Thank you

Yes, I wanted to tell you that Yea, I was chatting with them, so they directed me what to do, but the chat isn’t still fixed… The receiver isn’t still receiving messages from the sender

I couldn’t reproduce that in my end. Could you share a video of that behavior?

I just checked now, the chat worked well

hello dilon, do you know how the database in the application will be updated after publication? for example, I published pwa, then I change the database and I want it to be updated, how does this happen? you know?

Hi @TonyS,

Once you published the app the database is updated everytime! So if you add or remove records on the collections that should update the live app directly! But if you do some layout changes like add a button to a screen, change the link action etc you have to submit a new build to update the app for the user. If this is PWA that should be updated with a refreshing!

Thank you


if this is true, I’m happy :pray:


That should be true! You can check it with your app too!


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.