Sudden app-wide font change?

All of a sudden all my text is italicized? What happened? The system was really slow for a few minutes and I got booted out. Then I came back and my fonts were all italicized. Yikes!

Hi Tanner :wave:

Something Like this?

Oh , and I saw now there was a issue in the Editor. But now it has been solved!

Thank you

1 Like

No, not this. This happens but I had figured it out pretty easily. What I’m talking about is that the font-style property of all my text in the app has suddenly become italicized. Like this:

Not happend to me.

Did you change the Fonts?


If not I’m not sure what could be the problem. You can Submit A Support Ticket.

Thank you

I absolutely didn’t change the fonts - that’s why it’s so weird.

It seems the system fonts have gone italic by default. Can anyone confirm?

That’s weird. But I don’t see like that.

Yes If someone can confirm it’s good.

Here @dilon_perera look at my PWA landing page: it has changed there as well.

If you change your fonts to System Fonts, do you see that they are italicized or no?

I see like this. Didn’t change anything. Just opened.

Whoa…weird. Look what. I see:

Do you see this font if you open Adalo only? Or everywhere?

Excellent question, I see it in Adalo only.

Hmm. But I opened my apps and your app and I don’t see like that.

Just a guess. Try after clearing your cache and cookies

Or you can Submit a support ticket.

did you tried a different browser?

Adding a little bit of color to this. I didn’t actually resolve the issue, the issue resolved itself. I’m thinking it was a little hiccup on the Adalo side, nothing major because it only presented in the webapp and only when I was viewing it. Eventually it stopped happening. Didn’t clear cache or cookies… it just went away.🤷


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.