Action Cannot Be Completed Error

My app gives giving users the error of “Action Cannot Be Completed” in both App Store and Google Play versions. It worked before and just noticed today. Is this an Adalo issue? Is anyone else having this issue?

This is terrible. I’m tring to attract co-founders, users, pros and investors and this is what they’re seeing. OMG! I need this fixed ASAP. Adalo will take a week to answer to your support tickets. Any help would be much appreciated.

1 Like

Yes… I had the same problem as you. I’m currently thinking of a solution for this. I think it’s because data storage is over!

1 Like

Hi @LaoEntrepreneur,

Are you on the Free Plan? This happens when you click a button that has a action? If it is what kind of action and what that action do?

Thank you

No. I’m on the pro plan. I fixed it. It wasn’t linked correctly or somehow Adalo delinks because the editor wouldn’t save the work that has been done. There’s been so many problems with Adalo.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.