APP doesn´t work and time ago it worked

Hi my name is David , and i am seeking for help.
It has been a little while since the “link” to preview my work from the phone stopped working.
The link that i’ve always been using and sharing for testing purposes , was supposed to show the “login” page first , now it sends you to an specific window and can’t do nothing, the page freezes there. I tried the “Add to home screen” function as well , and the first page to show is the same as the link page and NOT the “Log in” page. We aren’t able to test it anymore because it doesn’t work no more no matter the device model. I tried to fix the problem myself but i can’t tell for sure what it is, even though I always share the same link as the beginning when it used to work just fine.
I believe your team can solve this little problem as soon as possible.

Thank you for your support.
Best regards

Good luck.
Adalo has proven to be quite useless with the customer service.

Hey @DavidSC,

If you’d like to contact Adalo support, please submit your request here: Submit a Support Ticket. Forum isn’t an official support channel - here Adalo users share their experiences with each other.

In regards to your issue, I’d recommend you checking how “Home” and “Welcome” screens are set up. It’s difficult to tell more without knowing which link are you using.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.