Can't find a user in my database

Hi everyone !

I’m facing a pretty weird issue.
When I try to search for one of my user (tried with different variables of the collections) directly from the collections search, or from one of the search page I created, I can’t find him.

But if I download the data of my collection in csv, then I can see that the user is there. In fact, if I try to add him manually, I get the error “email already in use”. And I can see that this user is able to login into the app.

Any idea why that could happen ?

Thanks a lot for your help on this one !

Helloo, have you tried to search for this user in the “Users” collection with only scrolling, not the search? Because sometimes if you a slow Internet connection, it’ll take some time to load the users that you’re searching for.

Thank you!

I have around 3,94k users… scrolling manually will be really complicated… but I can stay on the search results page for longer and see if that’s the issue.

But on my app search screen it clearly says: “No results”

Nothing here either …

Please try to search by typing the email because the search in the database collection is based on the first initial property in the users collection which is the " Email " property.

Thank you!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.