Deck swiper bug for not loading

Hi all

I recently found this bug in the deck swiper, I have tried both the deck swiper in the marketplace and the pragma flow deck swiper, however, they all have this problem.

The problem is : When I go to another page on the app and go back to the page where the deck swiper is located, (the deck swiper) will not appear or even sometimes it appears it doesn’t show the whole list, any chance to fix this issue?

Here is the video: Loom | Free Screen & Video Recording Software

Does anyone have a solution for this? thanks!

Hi @MaxZ,

Just gave a test for the both Swipers and didn’t faced a issue like this! :man_shrugging: What Swiper you used in the video?

Is there any filters on the Swiper? What are they? Maybe the filters affect this issue? :eyes:

Did you try after deleting the Swiper ( Both Swipers ) and adding it again?

Thank you


This is my filtering for the deck swiper, and I am using the pragma flow swiper, and I did try deleting the swiper it seems like not working, (it worked once I tried just then, however the 2nd time I tried it disappeared again!.)

Thanks very much for your response.

I just checked the same filtering on my test app and I don’t a get a issue like this! :no_mouth:

Did you try tuning on the auto refresh option? If it is possible can you send me the App URL to test? You can send me a DM!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.