Failing Testflight

I’m getting a Fail in TestFlight, can anyone help me with this one?

The following build commands failed:
PhaseScriptExecution Bundle\ React\ Native\ code\ and\ images /Users/administrator/Library/Developer/Xcode/DerivedData/TemplateApp-btrfvazcugodksfkbwsowytvtksu/Build/Intermediates.noindex/ArchiveIntermediates/TemplateApp/IntermediateBuildFilesPath/TemplateApp.build/Release-iphoneos/TemplateApp.build/Script-00DD1BFF1BD5951E006B06BC.sh
(1 failure)
[11:30:10]: eExit status: 65e
[11:30:10]:
[11:30:10]: eMaybe the error shown is caused by using the wrong version of Xcodee
[11:30:10]: eFound multiple versions of Xcode in '/Applications/'e
[11:30:10]: eMake sure you selected the right version for your projecte
[11:30:10]: eThis build process was executed using '/Applications/Xcode-11.7.app’e
[11:30:10]: eIf you want to update your Xcode path, eithere
[11:30:10]:
[11:30:10]: - Specify the Xcode version in your Fastfile
[11:30:10]: ▸ excversion(version: “8.1”) # Selects Xcode 8.1.0e
[11:30:10]:
[11:30:10]: - Specify an absolute path to your Xcode installation in your Fastfile
[11:30:10]: ▸ excode_select "/Applications/Xcode8.app"e
[11:30:10]:
[11:30:10]: - Manually update the path using
[11:30:10]: ▸ esudo xcode-select -s /Applications/Xcode.appe
[11:30:10]:

| eeBuild environmente |
| xcode_path | /Applications/Xcode-11.7.app |
| gym_version | 2.152.0 |
| export_method | app-store |
| sdk | iPhoneOS13.7.sdk |

[11:30:10]: ▸ e cd /Users/administrator/Code/TestApp2/iose
[11:30:10]: ▸ e /Applications/Xcode-11.7.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/dsymutil /Users/administrator/Library/Developer/Xcode/DerivedData/TemplateApp-btrfvazcugodksfkbwsowytvtksu/Build/Intermediates.noindex/ArchiveIntermediates/TemplateApp/InstallationBuildProductsLocation/Applications/Mightyfist\ Dojang.app/Mightyfist\ Dojang -o /Users/administrator/Library/Developer/Xcode/DerivedData/TemplateApp-btrfvazcugodksfkbwsowytvtksu/Build/Intermediates.noindex/ArchiveIntermediates/TemplateApp/BuildProductsPath/Release-iphoneos/Mightyfist\ Dojang.app.dSYMe
[11:30:10]: ▸ ewarning: The iOS deployment target ‘IPHONEOS_DEPLOYMENT_TARGET’ is set to 7.0, but the range of supported deployment target versions is 8.0 to 13.7.99. (in target ‘Crashlytics’ from project ‘Pods’)e
[11:30:10]: ▸ ewarning: The iOS deployment target ‘IPHONEOS_DEPLOYMENT_TARGET’ is set to 7.0, but the range of supported deployment target versions is 8.0 to 13.7.99. (in target ‘Fabric’ from project ‘Pods’)e
[11:30:10]:

Thanks everyone.

Hi @jason.morris,

I would suggest submitting a support ticket here: https://info.adalo.com/submit-a-support-ticket

Best,
Victor

1 Like

What version of iOS is on the device?

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.