iOS builder is down

In my case the iOS builder indicate an error and does not compile. I have tested and it is the same for all my apps.
Does anyone else experience this situation?
Thank you!

Same here. Been seeing issues for hours. It looks like the builds are possibly moving again but in my case they aren’t completing.

1 Like

Thank you @job2310 .
I will wait 1 hour and after that I will report at the Adalo Status

1 Like

Hey @ionutilie @job2310,

Yeah, looks like there are issues with iOS builds.

You can follow for updates at the new status page.

Thank you @James_App_Maker .
So, there are 2 status pages? How so? and Adalo Status?

The page is a new and updated version.

1 Like

We will be redirecting the old status page to the new one, but we have been doing some testing with it to ensure we have it right, before making that redirect. We will likely have that done this week, and will make a bigger announcement about it as well.


This should be solved as of now. If you are still seeing iOS build errors, they may be related to a set up issue, Apple Account error, or something specific to your app. Please submit a ticket if you are seeing any continued issues.

1 Like

Hey Ben – I’m still having issues with my iOS builds unfortunately. As you suggested, I’ve submitted a help ticket and am currently in touch with the team. But, I wanted to flag the issue here in case anyone else was looking for information on any similar problems. Currently, it looks like still has the iOS builds as completely operational / no downtime.

I’ve read elsewhere that it might help to clone the project before trying to re-build. Do you know if there’s any truth to that? Anything else that you might recommend trying in the meantime?

Hey @corywynn

No need to clone the project. It may solve some issue, but we can likely also manually solve those on our side, with less headache. I have been offline today, but it looks like we did have an additional issue this morning through about 2hours ago. We need to add this to the status page, and I will get that done tonight.(work still happening to automate the builds portion of the status page)

Can you trigger a new build, and tell me what error you are seeing in the build process if it still fails.

1 Like

Okay great – thanks @ben1. That’s great to know.

I’ve tried to initiate builds few times throughout the day with the help of the support team. Over the course of 6 attempts, I have had a few different issues come up on different builds – sometimes it was issues with credential verification (which would keep the build from starting), once it failed without an error log, and the rest of the times it would fail with what seemed to be a number of errors. Fastlane is mentioned at the bottom, but it seems like there are a few more errors than that.

I’ve copied the latest error message I’ve received into a privatebin if you’d like to take a look – you can check it out here: PrivateBin

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.