Posting not working

Hello, Adalo-ers! I haven’t been on here for a while but I could really use some help. I have been working on a social media app and all was right until suddenly the posting stopped working. any time you posted something there would be a big gap. Here is a screenshot:



And a cloneable link if you can help :slight_smile:

Hi @XaverRavr :wave:

I have checked the app and created and check now.

And you can see the changes what I did. I only change a little bit that posts list.
I hope your problem is solved.

Thank you

Thanks for the help but problem still not solved.
Even when you dont post a photo there shouldn’t be a big gap, but when you post a photo the big gap is gone :frowning:

Your welcome. So in the top right?

Like this

Thank you

No not there. What I’m talking about the space under the text where the photo should be

Like this right?

If it is add this visibility condition to the Image component in the Posts list


rtrtyt

Thank you

1 Like

Thanks you very much

1 Like

Great. Your welcome.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.