Published App crashes

Hi Guys,

Need your help as my app is down and support still didn’t get back to me with a solution after more than 30 hours! I have published an app, mulitiple times, and it keeps crashing! Did anyone ever come across the following error? (Error is in Google Play console)

Exception com.facebook.react.common.JavascriptException:
at com.facebook.react.modules.core.ExceptionsManagerModule.reportException (
at java.lang.reflect.Method.invoke
at com.facebook.react.bridge.JavaMethodWrapper.invoke (
at com.facebook.react.bridge.JavaModuleWrapper.invoke (
at android.os.Handler.handleCallback (
at android.os.Handler.dispatchMessage (
at com.facebook.react.bridge.queue.MessageQueueThreadHandler.dispatchMessage (
at android.os.Looper.loopOnce (
at android.os.Looper.loop (
at com.facebook.react.bridge.queue.MessageQueueThreadImpl$ (
at (

If yes, how did you solve it please.

Thanks for your help

The amount of errors we’re facing right now are numerous. Unfortunately, all we can do is submit a support ticket. This is the exact reason why some apps shouldn’t be built on no-code platforms. You have zero control.

1 Like

Hi there ,

I am experiencing same issue with my Android build on Google Play. The app version that I tried publishing yesterday has been crashing as soon as the app opens after download.

1 Like

I have had the same problem since 3 days ago.

I was able to resolve the issue by referring to the article below.

In my case, I was able to solve the problem by removing the Custom Formula attached to the Lottie animation action.

I have solved the issue removing admob components…but this is not the solution. I hope Adalo fix the admob component as soon as possible.

1 Like

@Larguitto What are admob components? I have the same issue

It´s a component to show publicity in your app. You can install it from Adalo´s marrketplace.

1 Like

Thank you so much @Larguitto , I hope to solve it!

1 Like

Good luck.

1 Like

Hey all!

There was a new version of the AdMob Component released. Please ensure the component is set up correctly and push a new build.

If the issue persists, let us know and we can look into this further.


1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.