Push notification don't work

my trigger push notification in my App don’t work since may be few days. I haven’t changed anything. Does anyone have the same problem ?

Same here… its inconsistent…

Adalo went down a few days ago… I wonder if they did a roll back or something.

I’ve been experiencing the same issue for a while now. I hope it is rectified soon.

I opened a ticket, but for 4 days I’ve had no news except to check the standard settings, which I did. Anyway, I hadn’t changed anything from when it was working. I think it’s taking a long time to solve an important feature !

Its inconsistent. Sometimes it works, sometimes its not. So i guess its adalo’s side.

Is there anyone working at Adalo or are they all on vacation? I still have no answer, the problem is still there!!!

Guys, still experience this issue? Did you guys tried with a new build?

My problem is, more or less, solved.
I redid the buttons, the push settings and a new update on stores and now it’s fine. But when I decide to send a push, it doesn’t always work. I see this because I’m always in the broadcast lists on another device.
Adalo really lacks a way of tracking the sending and receiving of push.
Every time I send a push, I say a prayer that it will be sent.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.