QR Codes not appearing in TestFlight

Hello,

I’ve been having issues with both QR code generators. They appear in preview, but periodically when I publish a new build to TestFlight the QR code no longer appears, and no changes were made to the page. Anyone else experiencing this issue?

Mine don’t show in TestFlight or on the official published app on google or apple!

I had to delete and add it back to get it to work. Now, the scanner isn’t working.

The scanner reads the code and you can see adalo’s url on the screen, which shouldn’t happen. Then the app freezes.

This is what happens after I scan the qr code. You can see the URL appear on the phone I’m scanning with.

Gotta admit. User error on my end. I changed the qr code component, as there is two, when I was having issues. I didn’t change the data for the qr code to gather.

I spoke too soon! The QR code still doesn’t take action after scanning a qr code.

I also had an issue with the actions associated with QR scans, so a workaround I used was to set the QR scan to go to a blank screen, and set whatever actions you want to run automatically on that page.

Worked fine after that

Thanks for the comment! I do have some of the actions on the modal page. It simply won’t link to it after the qr code is scanned as set.