Subdomain not working, 2

When I use the subdomain that Adalo gave me (www.bloom-dating.adalo.com ) I get an error message (see photo)
image
I’ve upgraded my plan. I followed the chat in “Subdomain not working” and added the Adalo subdomain as my custom domain, without the www.
image

but this did not resolve the problem. Do I just need to wait a couple of hours, or @Colin is there something else you did on your end to get it working for @pbandnelly?

Are you still experiencing this issue @mephix?

This subdomain is working now.

There’s still a bug actually, but a more subtle one. “Bloom” is published on bloom-dating.adalo.com (note the link to bloom-dating.adalo.com on bottom left and the menu in top right of the pic below showing that “Bloom” is the selected app):

However, the domain bloom-dating.adalo.com displays a different app - the one called “Bloom backup - 2020…”. This was, as the name suggests, a point-in-time backup of the main app, Bloom.

Can the domain point to the main app, Bloom, rather than getting “caught” by its backup?

Never seen this happen before!

What happens if you remove the custom domain from the settings of the backup. MY expectation is if you do that, it will point to the correct “live” app.

I just tried that but it has not fixed it yet. Here is a screenshot showing that “Bloom backup” does not point to the custom domain:

and that the custom domain is no longer an option in the settings:

image

but when I hard refresh the custom domain bloom-dating.adalo.com, it still points to Bloom backup:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.