Testing AirTable runs forever

In my Header Authorization Value, I have the word "Bearer " followed by my AirTable APIKey. When I hit the “Test API Setup” it just spins and spins and spins. I do have one record in my AirTable table.

Hi @chessdr,

Welcome to the community :partying_face:

So it just keeps loading and you don’t get the Test Successful message? Did you try closing this by clicking the cancel button and reload your tab and start creating again?

Thank you

I did close out of everything and then back in and still getting this error:


Here’s my table (I will delete this row after I can get this thing to work!)

Seems like a issue in your Header.

Do you have a space between the Bearer and the API Key?

Can you delete the value in the Header’s value and add again Bearer and a space and the api key?

I went back and did the same thing over again and in my Header it does have a space between the word Bearer and my api_key, Bearer MY_API_KEY

And I get the API_KEY from below after I click anywhere in the purple area to unhide it.


Did you try regenerating a new API key and add that with Bearer and space?

On your Header’s value type Bearer and then paste the API key and then add the space on the middle of them. ( A space after Bearer )

I just tried regenerating a new API key, and it does have a space after the word “Bearer” with the new key pasted in, still getting the same error message about Authentication Required.

I got this to work by finding a similar person having the same problem on Google! The Header looks like it has the word Authorization, but that’s like some helper display. Once I typed it in again it’s working!! Thanks for your good efforts in trying to get me unstuck!

1 Like