Unable to Publish IOS testflight, verification-code prompt on phone

I am unable to publish new IOS testflight version recently, on the publish step I have the Apple credentials and app-specific-password correctly in place, but when click next I get a notification on my phone that new login attempt from LV, I am allowing the login but I am getting the 6 digits verification code prompt, and Adalo’s screen just keep looping on the authentication step

I have the app published live on store already and I have created new app-specific-password with no luck

My apple account is organization not individual

Any advise here? I have opened a ticket with Adalo but they didn’t resolve the issue yet

Kindly assist, I have to publish new version of my app :S

Hey @mohmdfawzi

I had a similar problem this morning. The password and the Apps Specific Password defaulted to a really long (incorrect password). Another person noted the same. Could you try retype your Apple Password and create a new App Specific Password? And check.

Hi, yes I tried new app-specific-password and retyped apple password but still the same, it is not showing me an authentication error, it is just stuck waiting for the verification code to be entered somewhere!!! This type of authentication should not require verification code !

I am having the same issue

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.