Unable to upload images on mobile

I have an issue where I can’t upload images on mobile devices. I’m able to upload from my mac, no problem.

I’m in Colorado. My client, in Florida, cannot upload images either. I had her try a few different screens that had different ways to upload images.

This is on app.thehighcountrygirls.com

Hi @Flawless,

Hmm, everything worked for me (iOS 14.4, Safari). You may find a picture of my keyboard in the newly-created account…

Best regards, Victor.

Hi @Victor,

I am also experiencing the same issue in one of my recently published app.

I have published an app in Google play store, wherein there are features for users to upload their profile picture/logo. But, i am experiencing an error for this function - permission denied. Also, this issue is present only on certain devices. The same function works in some devices, but i have experienced this issue in my android phone.

It would be much appreciated if you could advice on this.

Hi @Ananthu,

I guess this is a different issue than the original one: the first question was reg. PWA app.

For your case I can’t really help, unfortunately. I’ve seen some recent posts on forum with the same problem, but I can’t recall if it was solved or not. I would recommend submitting a ticket here Submit a Support Ticket, so that Adalo Dev team can look at the issue.


Thanks @Victor for your swift reply.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.