What's wrong with my "Launch Screen Graphic"?

I’m finally getting round to publishing my iOS version and I’ve got as far as needing to upload my launch screen graphic and I get an error regardless of the image I try and upload. I’ve tried my own and downloaded jpg, gis and pngs but every time I get:

“An error occurred while uploading your image. Only .jpg, .png, & .gif images are allowed.”

Any ideas folks?

Can you show the image you are referring to?

Is this happening in the iOS store? Have you tried contacting Apple support regarding this?

Hi Colin. Actually it was in Adalo at the second step for creating an iOS build on the screen “App Settings”.

Today I went to try it again and all the credentials and data I’d put in before had disappeared so I had to start again from scratch- but this time it did take the image no problem. So whatever the problem was it’s gone away now- the best kind! :smirk:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.