Where to create app?

where is the list of apps … I don’t see it or create a new app ???


just refresh…

I did but nothing happened.

Hey, this does happen now and again. Usually a refresh, clear cache and retry works. Sometimes if there’s an outage with Adalo collections or similar this May happen. Working for me at the moment :+1:

I try a new browser … and still the same problem !!!

I checked the setting page and found apps tab not include any data:

I would submit a support ticket and have support help and find the issue. Thanks

1 Like

thanks for ur support.

Hi @ahmedalnaqa,

Since I’m in your team I just checked and no problem for me! I can access the apps!

Does this still happens? Did you tried after clearing your cache like Keith mentioned?

Thank you

Hello, sometimes it happens if your internet connection is slow. Please try to refresh or enter any app’s URL in the URL section.

Thank you!

I tested in different cases:
1- clear the saved data from inspect – application – clear data: nothing happened still not exists
2- try on Edeg browser nothing happened
2- try on Brave Browser: nothing happened
4- try private window under brave: nothing happened
! ?

hello, i’m new to this Forum

Hmm… Did you tried logging out from your account and logging in back again?

Hi @olumiwa,

Welcome to the community :partying_face:

Do you have any questions? If it is you can create a new topic and the talented makers in this forum will help you for sure!

Thank you

yes, more than one time

Any update!!!

How can i create a app

Hi wisdom, try to use the youtube channel to know more about it

Click on the header on your profile circle and look if you have another shared account

thanks @Walcon
this is the list:
where is the shard place?

Try to create new app and see if you find the list of the app I see that you don’t have shared accounts