Suddenly not able to preview or share app

Suddenly, today I am not able to preview my apps on desktop or mobile. This is the same for sharing my app. If users have bookmarked my apps they cannot access them. I have cleared browser’s cache and cookies. Have tried several browsers. Have logged back in and out. Even tried creating a new account and testing a random app. The same thing happens.

Please see attached screenshots.

Same here. Many people are having this issue. I myself have just opened a topic. What is concern me the most is it seems to be a chronic problem, cause many people is complaining about it for a while now.

If you happened to find the solution, please share.

Hi @jmliccone,

Welcome to the community :partying_face:

Does this happens still? I believe this is a legacy app?

Thank you

@dilon_perera FYI: I tried to create a new account and build a responsive app. The problem stays the same.

All versions of preview are down. I even created a new account on a different device and am still facing the problem. It has not been working for 2 days now.

I’m not seeing a issue like this! Does this happens still?

Check this response from Adalo Team : Someone From Adalo? - #4 by Adalo_CXTeam

This randomly started working again. Not sure what it is

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.