Action item does not work on one screen

I have a promblem getting this “add” icon work on just one screen. It works on all the other screens so I tried to just delete all and just copy the same icon from those other working screens but it will still not work. It just wont react even with a link action either. I also have tried to make an new icon and still not work. I have also arranged it so it is in the front but still nothing

It works when I place the icon on the lighter pink color on the screen, but when I place it back where it should be (on the darker pink) then it is not working again. Maybe I need to have a transparent rectacgle in the background?

Hi Adjen, it seems like a strange problem. It might be worth checking if there are any hidden components on the screen that could be there by accident. It sounds like something may be blocking that area. You can click on the name of the screen then see the component list on the left menu.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.