Adalo app not loading

HI everyone:

I just log onto adalo and it seem like my app is not loading is there anyways to fix this? Thanks.

Do you mean the Adalo editor isn’t loading?
Where in the world are you?


I saw yesterday one person said that he can’t preview his all apps. I think best would be Submitting a support ticket.

Just some suggestions :slightly_smiling_face:

Did you try previewing after clearing you cache and cookies?

Did you try sign in out from adalo and sign in again and previewing?

Thank you

1 Like

I’m facing the same issue for my app.

I’ve tried clearing my cookies and using a new incognito window.

@greco1899 Submit a support ticket

My guess is that after the Heroku Outage some makers has continued issues still.

Thank you, I already did. Hopefully, we can get this resolved soon.

1 Like

The same problem for me 3 days I suffer from not entering. And if you enter it will be slow and boring. The number of screens is 140.
Is there a solution? Tried all browser.

it happened to me yesterday, today it has been opened

Have you logged a support ticket?
If not, do so, the Adalo support team will get on the case pretty quickly.

Today this happens to me also. And I sign out from Adalo and sign in again and again back to normal.
Not sure if this will work for you. The best option would be Submitting a support ticket if you haven’t already done it yet so the Adalo Team can solve this issue for you!

Hope it will be fix soon!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.