Previewer issues app loads and turns blank

my app goes blank when i try to preview it. tried using different browser but same result.

Happening to me also. Seems to be an Adalo problem at this point, going from all the past forum posts @Adalo_CXTeam ! Spent about 2 hours yesterday thinking it was a problem with some configuration or some setting, as it started cropping up on some screens all of a sudden (was working fine till then). Then came upon the past forum posts mentioning the same. You can submit a support ticket here. They will take notice and work to resolve the issue if more people start reporting. But quite frustrating that these basic systems are irregular like this, thinking about the loss of all the human-hours debugging a non-existent problem from our end!

Did you delete the user you are logged in as directly in the database? If so, the app still thinks you are logged in but at the same time can’t find the user so shows blank. To get round this temporarily add the logout action to the home page load.

Also happening to me. It looks like it only happens when there is an action linked to a List. I have an app that was working with no problems and today is giving me this trouble as well, without me changing anything of course.

Nope. THe user account has not been deleted. It happens only on some screens. It seems Adalo’s framework has some conflict that is preventing the loading.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.