All say missing components

Hello in all my apps that I am doing when I do preview 3 DAYS AGO, they all say missing components, missin list, etc.Adalo is in trouble?


Hi @Santiago :wave:

Yesterday this happened to me also. But for some components. But today back to normal. If not you can try these steps.

And if not worked Submit A Support Ticket.

Thank you

I’m still not able to see a bunch of my components

Great, thanks in some apps they are already working for me, in some I hope this one tomorrow!

I have had the same issue continiously since starting making my Adalo app 3 days ago. I have tried the suggested workaround with clearing browser cache etc. All my components come up like Missing component: @protonapp/material-components.SimpleList. Same issue with both preview mode and via PWA link. Any suggestions please?

I just noticed that my browser debug output says “Manifest not found for component SimpleList from library @protonapp/material-components”

I contacted Adalo Support and they fixed it behind the scenes. They are aware of the issue and will address it in a later update

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.