Missing Component / Preview not loading

Having trouble loading previews of my app in browser or on phone homepage. Also all component in my app say “Missing Component”. I have tried on various computers/browsers, cleared cache/cookies/history/etc.

Any ideas? Is Adalo doing an update or something? Can’t edit my app at all.

Hey @TadCrother our team is having the same issue right now! This seems to be on adalo’s end. It happened before and fixed itself over time. just keep checking back and refreshing the builder every ten or so minutes.
my partner @avidhyani couldn’t get any work done this morning as his builder was super glitchy!

@TadCrother Try now!

Same issue here :frowning:

it came back for a second for me, then once I started making updates I ran into this issue again! I guess we shall wait for adalo to address the issue!

Seems like it’s fixed! :tada:

1 Like

Hello Everybody,

Oops… It’s not fixed! :man_facepalming: It’s still happening and Adalo Team is working on that!

To track this issue easily let’s keep a one topic for this and it’s easy to update everyone when it’s fixed!

Keep on eye here! : App is down — I need really (!) urgent help please - #8 by Adalo_CXTeam

Thank you