All time ! You’re Offline! Your apps will not save until you reconnect

For several days, the application (screen) does not load. White screen and the inscription You’re Offline! Your apps will not save until you reconnect.

I can’t switch screens and. do something. The support service does not help and only asks to send a screenshot.

I can’t do anything… I clean the history and cache. Tried to open in different browsers, but all without success. I can’t work for a few days. I don’t understand why I should continue to use Adalo and pay money for a white screen…

I cleared cache and history. Does not help.

Hi @artrefresh

It happens sometimes with me, then I change to Brave browser and everything is ok until now.

1 Like

Hi @artrefresh,

I’m agree with @YousefAbubaker! I also changed my browser from Chrome to Brave and no problem! I suggest to change your browser to Brave too!

And also here are some great points by Yongki that you can try and see! : I don't have Adalon open - #9 by Yongki

If you still see this issue after following these suggestions I suggest to Submit a Support Ticket!

Choose this option for here.


Thank you

1 Like

I installed Brave but it doesn’t work… The fact is that when I log in to my account, the biggest application automatically loads… and I can’t do it. change as buttons. no app changes…

Thanks, but not work

Just for the sake of testing, have you tried creating a new account in Adalo and attempting to build an app?

This will check if the issue is actually with your network/browser, or an issue with the default app loading when you sign in to your regular account.

If after creating the new account, you can start working on the new app, then clearly the issue is with your default app loading.

In that case, I would also try using a VPN and connect to the US, and test other countries as well to see what happens.

If you are still having issues, then Adalo support would be the only ones who can assist.

1 Like

Thank you. I was able to switch to one app that is not published and only has a few screens. Other applications that share the same database won’t load…

Looks like a database problem. The support service does not help… It says clear the cache… But I did it many times and nothing…

Then Adalo support has to look into it.

Share with them as many details as possible.


Just another try :slightly_smiling_face:

Did you tried signing out from Adalo and restarting your computer and singing in to Adalo again?

If not works Submit a Support Ticket and Support will solve this for you!

I just did it. It does not load my applications where there is information. I sent them several inquiries. No response…

Do not create multiple tickets for the same issue. It does not help and it slows down the work from the support’s perspective because now they have to organise all your tickets into one as well.

Continue your conversation in the same original thread you created. If you need to follow up with them, then do so.

Thank you! But I will lose my project!!! I can’t access apps for a week! Support does not respond to the last message for 4 days and does not help. I’ll just lose my job because of Adalo! Do you think that I need to continue to just wait and pay them money. Sorry, but this is not serious! They boast that they have 8 million users. I wonder how many users like me can’t use the service for $50 a month?

I tried all the methods and methods that I found, all browsers and VPN. I am very upset … What should I tell the partners? That I do not load the application? Super)

It seems I have a reason but I don’t know how to fix it. I connected to the internet via phone (tethering mode) and the apps were downloaded. When I connect back to Wi-Fi, then again the message that I’m offline. Why? I can’t use my phone all the time to connect.


Very sorry to hear about this, it seems each person has different issues using Adalo and you have an issue of the editor as well as additional issues.

This is what worked for me and I hope it works for you as well. I would firstly recommend you to do a browser speed test in any browser. The speed test used is Speedometer 2.0. I started using Adalo on my Windows Laptop and as my apps got bigger and populated with text and Lottie animations it got a lot slower. The laptop was receiving a score of 50, my office computer was receiving a score of 108 and the current computer is getting a browser score of 292. This will at least allow you to gauge how good your computer is using the editor in the browser.

Secondly, if you’re using Lottie animation, you should turn all the animation off in the editor, I had hundreds running and had to go through the apps and turn off each one. This did help a lot in the initial editor load times as well as a speed increase in using the editor.

Then, I would recommend for you to use a good VPN, not a free one. I’m based in the UK and by connecting to the US, using a VPN, allowed the editor to load a lot faster but if you can’t do this then don’t worry about it as it is an additional cost, I already had paid for a VPN so it wasn’t an issue but if I didn’t then I wouldn’t have liked to pay for an additional service to use Adalo. If you based in the US then you don’t need to do this but it has worked for people based in a location other than the US.

Lastly, the browser I would recommend is Mozilla Firefox, for some reason it works pretty well. I would add an exception for Adalo in the Enhanced Tracking Protection settings as while that is on, it does slow the editor loading times.

Hi @artrefresh ,

Concerned about your situation, but how exactly have you done already ?

Details matter.

Hello. I found a solution. I connected the PC to the phone phone (tethering mode) and opened all the applications in Chrome that I work with. They successfully and quickly opened. After that, I pinned each window in the browser.

Now, even after restarting the PC, when opening the Chrome browser, everything opens quickly when working with Wi-Fi. All is decided! I do not know what the problem is.


This is a useful tool, thanks for sharing.
My score 68.
What spec PC are you running?