I don't have Adalon open

Hello everyone I’m from Kazakhstan! I don’t have Adalon open (loads endlessly). I tried to log out and log back into my account. It didn’t work.

I tried it on other devices and other internet. It doesn’t open. I asked my friends from Kazakhstan, they also do not open.

The site has not been opened for 2 days already

Hi @zhappar01 and welcome to the community!

Any chance you can try loading Adalo while using a VPN and connected to a US server?

And also try using Adalo with other Chromium-based browsers if possible.

1 Like

Yes, I tried using a VPN. It didn’t help. Chrome and Chrome Canary don’t open either.

What happens if you log out from the account and restart your computer and login again?

I see that you are using Opera. I’m using Brave and it loads well! Maybe give a try to Brave!

I tried with Opera Gx, Yandex, Chrome, Microsoft Edge, Safari didn’t open. if you exit and go back to the site, only the first project opens. But if you switch to another one, it freezes back and loads endlessly.

Brave doesn’t open either. In all browsers, for 2-3 seconds, the inscription adalo that I am offline comes out and disappears.

Created a new account. Everything works there. Why doesn’t it open on my account?

Probably everything works because you don’t have the same projects, and the load related to each.

Try sharing the projects with the new account, and then try loading those projects from the new account and see how it goes.

I also recommend opening a ticket with Adalo support.

  • Use as fast as internet connection you can get.
  • Wake up very early in the morning, like 3 or 4 am to do this, as internet congestion in your local would be minimal.
  • Use VPN that connect to US, paid one if you can afford
  • Open with small app first, then change to your bigger app
  • Click reload button at the top at first
  • If it still does not load, disconnect the VPN and internet and connect again
  • Don’t click reload at the top, but instead right click on the blank page and click refresh
  • Watch out for CPU usage, if you see …rendering with high % (like >80%), it means the app is successfully loaded and still need to time to display, just wait, probably less than 5 minutes, it will show up
  • If no high CPU usage, it means it fails to load, then disconnect VPN and internet and connect again and right click refresh again, do this step couple times until you achieve high CPU usage and wait, don’t click refresh or reload, just wait.

Hope this is useful. :smiley:

1 Like

hi! Thanks for the recommendations! But can it affect that I import about 1000 rows with photos into the Adalo database ?

Loading the editor seems did not get affected by contents in database, but contents in the screen does.

The more screens and the more components inside it, the slower the editor, it happens to almost all web tools that need to load to the browser.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.