API Down? (since at least 2021-07-07 at 9:00 AM Eastern)

Is anyone else having trouble with the API this morning, or is it just me?

I don’t believe I’ve changed anything since it last worked so I don’t think it’s me, but I wouldn’t put it past me to have done something!

Nothing is showing up on the status page or on Twitter, but I’m getting more frequent, and more persistent, intermittent “You’re offline” warnings in the editor than usual (while other websites are working fine) and so I suspect it’s not me, but thought I’d ask around in the hopes of not spending too much time trying to debug a non-bug.

@Mary Hey, my api’s are working fine.
Although, I guess it depends on which service you’re calling…?

Hello! I have trouble with the database API. My application uploads images to the AWS S3 database via integromat. As of today, at 14:30, when there was a problem with the offline editor, the connection with the API between the application and the integrat no longer works. So do I, I don’t think it’s my fault.

Please let me know if it works for you. It doesn’t work for me yet

@msmurfitt Get all collection records (with no changes to the offset or limit parameters).

@alexbarciog Sounds like it’s not just us, then, if we were both having the same issue with the editor being offline before the API issues popped up. Thanks for confirming that I’m not alone in this so that I don’t keep digging to see what I might have done wrong.

Looks like this is related and like they already know about it:

I sent a ticket to Adalo, they knew about this problem. Iwas sent to follow the progress on the Adalo status page. I notice that the problem appears on the status page as “Resolved” but the issue still persists

Same. It’s also not resolved for me. I’m still unable to get collection records through the API.

Having the same issue

Doing a single GET, even the example GET on the Collections API page, returns a webpage, instead of the json, and there is an iframe with an error from herokucdn included.

Status page - Adalo Status - Incident reported at 11:30am, update at 11:00am, and issue resolved at 11:10am. Brilliant.

I submitted a ticket as well.

I sent a ticket too. No response yet

It’s something that affects our applications a lot. Priority should be given to resolving this issue

1 Like

Hey, I have a problem as well. In the beginning, I taught it was Integromat and tried to do all my connections again, but turns out it wasn’t Integromat, is Adalo. Adalo, please help here… without API, my apps are not powerful.

Hi everyone,

This issue was directly related to the downtime experienced by Heroku. You can read more about the issue here, https://status.heroku.com/

Perhaps marking the issue as resolved may have been premature from the team but all our logs were pointing to the issue being resolved at the time of the update.

Apologies for any inconvenience this may have caused.

1 Like

Hey @Colin,
Just a curious question, are External collections a different job running from Adalo API? Would it be safe to say that neither have dependencies on each other, or it runs in same environment? Thanks.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.