Are image uploads broken?

I’m getting an image format error in trying to upload an image via the backend interface even though it’s 100% a valid file format as PNG. I’ve tried .jpg and .gif just to test and I get the same result.

Is this a known issue?

I would try uploading the image again, if that doesn’t work I would try refreshing the Adalo Editor. This happened to me a few days ago and I just re-uploaded the image again and it worked.

Thanks. I’ve tried about 20x so far (shift-reload, used different browser, etc). For me it’s unusable right now. Just curious if this is a systemic thing or something localized to my account.

If you try later it might work

Just checked and it’s working now.

Nevermind spoke too soon… image uploads work for some collections but not others.

Now the whole backend is inaccessible… presumably Adalo having infrastructure issues today?

Try submitting a support ticket:

1 Like

Seeing the same thing here, frequently going offline.

Hi there!

We did have an issue yesterday and into this morning that was intermittent.

It has since been updated and now is working! If you run into this issue again, please send in a ticket here:

Thank you for making us aware of this & I apologize that we did not update the status page about this issue.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.