Audio Player doesn't play

Hi

The audio p layer won’t play any audio files!

any idea?

Tnx!

1 Like

I have tried component just now and I see its working, may be file error but if it appears as a bug please message support!

Submit a Support Ticket (adalo.com)

Hi Iman,

Did you look at this video on how to use the Audio Player?

Hi

yes that’s exactly what I did. I uploaded the mp3 on drop box to test the audio player but it doesn’t play anything!

Are you sure you’re using right song URL?

I upload audio samples on drop box, do I need to upload on another platform?

I tried video too, it doesn’t play either. Looks like the play button doesn’t do anything.

No you need to use correct song URL, can I have one of URLs you used?

here: https://www.dropbox.com/home/Beatlift?preview=420_V2_Drum_Loop_95_ZWL_02.wav
https://www.dropbox.com/home/Beatlift?preview=ff_130_kit_synth_loop_junction_Bbmin.mp3

Random sounds `I uploaded to test it out.

If i clic on your link, dropbox ask me to connect to an account. So … I can’t play your music.
Adalo music player must have the same problem, he can’t join the music file because dropbox ask it to identifie.

1 Like

Hey Nicolas

Good tip! So what’s the best way to upload an mp3 file?

Hi @Beatlift,

Basically, you have 2 major options:

  • use Adalo’s built-in collections, create a collection for your mp3s, add “file” property to this collection and upload files there. Of course you’ll need to set up everything in the app to access the contents (collection list, current item, etc.)
  • use one of cloud storage services in the Internet, upload files there and make them public.

Best,
Victor.

Thanks victor for your help. will try that out.

Just a quick one. if I upload mp3 fils in Adalo why would I need to use a cloud storage service?

Thanks

This is 2 différents options.
You upload your music on adalo OR you use a cloud storage.

1 Like

I tried everything and still doesn’t work! I think the audio player has an issue. I upload audio files directly to Adalo and still doesn’t play.

So you got 2 ways right now, either MP3 folders URL you put isn’t working, or that’s a bug from adalo, if it’s a bug make sure to message support! Submit a Support Ticket (adalo.com)

Hi Iman,

Following up on what @B0untiful_26 said, this ‘bug’ is probably only not working for you so the best thing to do hear as Bountiful said is to submit a support ticket. :slight_smile:

1 Like

Hi James

yes I’m gonna do that. Thanks :slight_smile:

1 Like

I also have a problem when i use the previewer on an iphone the sound doesnt play … only works on android…