BUILD ERROR when building iOS app for TestFlight

Hello,

I am getting the following error when trying to build on Adalo.

eERROR ITMS-90101: “This bundle does not support one or more of the devices supported by the previous app version. Your app update must continue to support all devices previously supported. You declare supported devices in Xcode with the Targeted Device Family build setting. Refer to QA1623 for additional information: https://developer.apple.com/library/ios/#qa/qa1623/_index.html

I am updating an existing application and it was a universal app, is there a work around or way to make adalo be universal as well? Any help would be great!

Thanks!

bump hopefully someone can help me

Hi Maj,

Welcome to the Community! :partying_face:

I would submit a support ticket for this.

Thanks! yup I did on 6/19 still no response from the team.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.