Camera Permissions

Hello! How do I get back to the list of permissions/settings for my app so I can add camera permissions?
I pushed my build to the app store/test flight - it works great, except for whenever I go to a field that requires use of the camera, it crashes. I went into the privacy settings for the phone in the app, and it doesn’t have “camera” or “photos” listed…which leads me to believe I never checked it off. How do I get back to the long list of items I could check and uncheck, so I can add camera permissions?

Thank you!

Hi Kendra,

Welcome to the Community! :partying_face:

You can update the camera permissions when you click on ‘update settings’.

Also, I’m pretty sure the image picker crash that you are talking about is a know bug.

Please submit a support ticket.

1 Like

Hmm… that’s where I’d been looking (so that’s good!). I just realized I should try updating the text to maybe reset it to notice the camera in the next build. Thank you for the insight!! If I try that and it doesn’t work, I’ll also make sure to submit a ticket.

Yeah after update the text in the ‘update settings’ section, you’ll have to create a new build for those changes to be shown. :slight_smile:

Just tried updating the text again, pushed the build, and tested it out and it worked! So it seemed to reset or add whatever it needed to in pushing that one out.

Thank you very much!

1 Like

No problem! I’m glad that it worked! :wink:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.