Can´t log in with Xano as authentication and database

Hi, I just connected the Xano database and authentication, and it let me use it but in the preview, I can not log in what could I do about it? is it something in Xano?

I signed up for Adalo Team just for Xano integration - I am having exactly the same issue. Furthermore with Adalo 2.0 this integration doc is out of date

Tried, delete/re-create the app - but no luck. I am trying now with other app provider to see if it’s an Adalo issue or Xano issue. Let us know if you managed to solve the issue.

1 Like

I ended up canceling my Adalo Team Plan. Just to note to all future customers who are thinking of moving 2.0

  • Xano and Adalo documentation is not up to date for 2.0 :frowning:
  • Youtube videos are also old :frowning:
  • You are better off waiting a bit before you jump to 2.0 bandwagon there are many breaking changes :frowning:

I haven´t try log in again but sing in worked, you also have preference as a client with a team plan. Good luck with your Project.

I’ll take a look for you, I’ve sent you a message.

Finally, I could login the users from my Xano Database, but I don´t know what I did to achieve it because I did some changes in Adalo in the form type just like the video" User Signup, Login, Authentication, and Xano, Auth/Login API endpoint, in the function Stack precondition var.

1 Like