Can't publish to TestFlight. "Weren't able to verify your App Store Credentials"

Hi guys. I have a problem with publishing my app to TestFlight. I don’t have Apple Developer account but I’m using my friend’s account and team instead. And I am getting this error:

/Library/Ruby/Gems/2.6.0/gems/fastlane-2.149.1/spaceship/lib/spaceship/portal/portal_client.rb:62:in `team_id’: User ‘xxxx@gmail.com’ does not have access to any teams with an active membership (RuntimeError).

DM me your app URL please

Hello Ashley! I’m having the exact same error and I’m not being able to resolve it.

@ashley I tag you in case it notifies :slight_smile:

Hi Ashley,

Have you fixed the problem?
I have the same concern.

Thank à lot !

Hello!

This issue has successfully been resolved. Feel free to trigger another build & if you run into any other issues, submit a ticket here: https://info.adalo.com/submit-a-support-ticket

Please note: several other makers will be building their apps right now, too, so if you notice your app has been queued for longer than normal, this is to be expected. If it takes longer than a few hours, please reach out.

Thank you for your patience!

1 Like

I have the same problem and I Submitted a Ticket

Had this the day before, but yesterday all worked fine.

Best,
Victor

Hey guys,

I had the same issue, I created a new App Specific Password and worked fine right away.

Regards
Keith

1 Like