Components Display in App but Not Builder

I recently built a Web App with Custom Actions for Payment. The App is working fine but from the Builder the Components exist but are invisible. I can therefore modify them from the builder but they don’t display. Strange :flushed:. Has anyone encountered this before?


Hi @IsaacO,

This is a new one for me! Could you try hard-refreshing the builder and see if this continues to not display.

What browser are you using?

Hi Colin. The problem persists even if I refresh or log out/in. I noticed it started when I tried to copy the app and build a separate version sharing the same database. Two screens remain blank despite having components in them. Is there a special hard refresh? I’m using Chrome

I tried signing in from a different browser, same thing

What is the filetype of that image?

PNG but there are other components on the same page (like a button) which are invisible on the builder but viewable on the running app

Can you post a link to the app? If you don’t want it public, then you can DM me it directly.

I found the problem. When I made a copy of the app and edited some screens they were overlaying the original ones :confounded: I have deleted those new screens and now everything is visible on the Builder

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.