Components not working after upgrade

I just upgraded to the Pro plan and now my app is no longer working

My app looks fine when editing. But in the preview, it’s completely broken.

I hope you can help with issue. I tried re creating some screens and I have the same issue. For example I will delete the app bar, add a new one, and see if anything changes, I get the same issue @material componenet not found!

Hi @eggeriley,

I had this happen a few days ago but I refreshed the editor then it was fixed.

If that doesn’t fix it please submit a support ticket.

Okay, I just sent in a ticket. I refreshed the page, tried re-adding components, cleared cookies and cache, re-logged in. All the same issues. I have a few other test apps that are all broken as well.

Yeah the support ticket is probably the best option here. :slight_smile:

1 Like

Sounds good! I have faith they will be able to fix the issue. It looks like all the data is there but the previewer is messed up!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.