Create post button is MIA

My “create post” button in my MVP PWA is MIA

What am I missing?

Hi @ascs

Could you share some more info? screenshots or a loom video would go a long way or helping you.

Without more information, I would check that (1) conditional visibility settings are properly applied and (2) the element isn’t covered by another element


1 Like

Hi @ascs

As @Erik mentioned it is hard to fix your problem without more information or seeing how you have it setup but here are two things you might want to try.

When building you all click on the bottom and go into the settings. Try to bring it to the front of the page in case it has been put behind another object.

Your second option could be your visibility settings. When you click on the bottom at the top of the settings for the button does it have “always visible” or “sometimes visible”? If it is sometimes then that will most likely be the problem.

Hope that helps.

1 Like

Hey @Erik @Jasper,

As you can see in the first image the post button is visible and it’s settings is set to always visible and it is arrange to front…

However, on the user side it is not visible as per screenshot.

Hi @ascs

Thank you for the screenshots. The problem might be because you have the bottom sitting on top of the screens top bar. If I remember correctly the button won’t show on top of a screen bar and that’s why it has the built in buttons in the settings of the screen bar.

A way around this would be to delete the screens bar then create a “shape” object. You’ll then be able to place it at the top with all your buttons and text. It should fix the problem.

Let me know how you get along.

@Erik feel free to jump in if I got anything wrong.

This was helpful @Jasper,

The downside is that I lost the styling to the button and will have to create a shape object like you suggested.


Hi @ascs @Jasper @Erik,

Just my 2 cents - it worked for me to have some element (button, icon, text) displayed on top of the App Bar, when I set the setting of this element as “Fixed to Top”.


1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.