Developer mode disabled for Business Plan team member

I am part of a team (but not the owner) that has the “Business Plan” subscription. I am trying to enable developer mode, but this option is disabled/greyed out for me. How can I get this enabled? Reference:

I figured this out. The answer is part bad UX on Adalo’s side and part User error. When developer mode is turned off (default state after joining), it’s completely greyed out, which usually means the option is disabled and you do not have permission to turn it on. But as a user, you can turn it on by clicking the slider.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.