Email already exists :)

Now whenever i try to add something to my data, i press save, and " email is already exist" keps poping up.

im trying to upload some photos and i register a new restaurants to my data without any freaking email.

I’m getting the same error message. There are no emails associated to the records I’m trying to add. @Ben, did you guys change something recently where adding new records will trigger the email message?

I just tested a few things and it looks like it’s associated to certain fields - whenever I tried to add a new record, I’m unable to enter any value in a set of Text fields. However, in some Text fields, I’m able to add value without any issues.

1 Like

@KenanDada @dreamjobs could you try refreshing the page (hard refresh even better) and see if this problem still persists? I am unable to reproduce this problem from my side.

1 Like

@Colin, I refreshed but logged in and out but nothing was solving it. I finally deleted the column and added the column back again, which finally worked. Luckily, the table didn’t have very many records so I was able to do it.

If I had to guess (and it’s purely a guess), could the sequence and volume of creation, deletion, updates in the database to fields, field types, relationships, etc. affect the table in a way? I admit, I had to make multiple changes to the table that I had issues with. Simply deleting and adding the field solved the issue.

It could be that, but really hard to determine. Unfortunately not an easy one to reproduce. I’m glad you got it fixed and if it occurs again please let me know.

@KenanDada are you still experiencing this problem?

1 Like

yes i am still facing it, i tried to delete some columns but im still facing the problem specially if there is 2 photo columns in the same table, it accepts only 1 photo in each table, and i dont know why, this problem wasn’t there before

Ok, I will escalate this bug to the development team to look at today.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.