First ~3 items in a list aren't clickable


Building a web app currently, and I’m running into an issue where the top three items in my lists aren’t clickable. This has happened with both card lists and custom lists, and I can’t figure out what is causing it. On a single screen with three virtually identical card lists, two are having the problem and one is not.

I replaced one of the problem lists with a custom list and it had the same issue. None of the lists have maximums set for the # of items, and the list that is working correctly has more items than one of the problem lists and fewer than the other problem list.

I’ve tried disabling sorting, ungrouping the lists (which screws up the appearance on the page anyway), and neither of those things have worked. I’m very much at a loss here and any insight into this issue would be amazing.


I found the problem. I had an empty group that was on top of that portion of the screen. Anything that appeared underneath this empty group was unclickable, including buttons.

1 Like

Hello, I’m glad that the problem was solved. Usually in all the screens, we should make sure that the clickable components are placed at the front.

Thank you!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.