Just want to share my frustration with Adalo web and make.com

Hey everyone,

I created a working Adalo 2.0 web app, and it worked perfectly for the last several weeks. However, suddenly it just stopped receiving information from make.com. Apparently, this has something to do with an update 🚨 Important Changes to the Collections API

I submitted a support ticket to the Adalo team, but they clearly suggested that I hire an Adalo expert. I’m still not sure why I need to do this, as Adalo markets itself as a no-code solution. I’m already paying $45 a month and planning to pay $60 from next month, but there was no warning before this issue occurred, and there is still no solution to my problem.

Hey @NoCodeBuilder,

What was the exact issue you are facing? (with screenshots)

Maybe @Victor could help because he’s been playing around with the new update in make :slight_smile:

I’m trying to follow @Victor’s video about this issue, but I still haven’t figured out how to make it work. Adalo + Make: how to use new Adalo API filtering in Make scenarios - YouTube

I just can’t belive this solution is the easiest way to set up make.com integration (it’s so complicated).

Hey @NoCodeBuilder,

To start with: if you’re paying $45 /month, it seems you’re on the Starter plan. On this plan Adalo Collections API shouldn’t be available (please see here Plans & Pricing | Adalo, plan details). Therefore I’m not sure how your scenarios were working before :slight_smile:

Also, what I see in your screenshot is not related to the video I’ve made. Your scenario is watching new rows in Google Sheets document and adding a record to Adalo collection, when a new row appears.
My video is related not to adding records, but rather to getting records from Adalo collections, using new filterKey and filterValue query properties.

Just in case: when you see 403 error in Adalo module in Make scenario, usually it means that the this particular connection to Adalo is not working. You can check its status in the “Connections” section (choose it on the left), and then you can verify the connection. If verification doesn’t work, it might be a good idea trying to recreate the connection.
Of course you will need to update all your Adalo modules in Make scenarios (which used this particular connection) to use a new connection instead.

And finally - I understand your frustration, when something seeming to be easy isn’t working.
No-code solutions (and Adalo in particular) has allowed a lot of people to step into the app development. The learning curve is much less steep compared to learning how to code. As an example - this conversation is about API calls; 10 years ago you had to know a lot of things to be able implement this.
However, shallow learning curve doesn’t mean that all things are easy, and makers have to invest their time in learning. There are a lot of resources out there, including videos, how-tos, etc. etc., which are created by Nocode Experts. If you are not willing to hire someone to help you with your project, you can always find the resources in places like Adalo App Academy.

As a side note: seems that your question suits more for a “Help” section, please consider posting questions with technical issues there.

Best regards, Victor.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.