Log in Bug (URGENT)

For some reason it’s not logging me in the app. I put in the credentials and even created a new account, logged out and tried logging in again.

When I go to login with an existing account or new account it takes my information, clears the fields and then doesn’t log me in.

View the video below.

Hi AJ,

Did you clear the cache and cookies on your computer?

Yes I did… still no luck.

@James_App_Maker any ideas on what to do here?

Oh sorry, I forgot about this.

Please submit a support ticket.

1 Like

hi I just discovered adalo and when I made an application, my friend checked my application and told me the problem with the application. The problem of my application is the notification relationship between users, that is, trigger notifications do not appear in users. will this be resolved?

Hi @ajpicard913 :wave: :wave:

Remove that sometimes condition on the link action and see. Check whether that condition is correct. Or delete that login form and add a new form and set that to log the user and try.

Thank you :blush: :blush:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.