Problem in the image slider on the web app

problem in the image slider on the web app, It expands downward strangely, I tried several ways to solve the problem and it didn’t work

1 Like

I’m having the same problem. When I test it, it has the correct image- and I can even slide over to the 2nd image- but it scales up infinitely, just like your video, it’s pretty crazy… Any help would be greatly appreciated, thanks. -Scott

So this morning it said “Component Missing” when I logged in. I deleted it and replaced it, connected the relationships like I did before, and now it doesn’t show any photos… though, it is not doing the crazy infinitely scaling thing anymore…

Hi Guys,

Welcome to the community :partying_face:

Faced the same issue! Hope Adalo Team will fix it soon! Will let you guys know if there’s updates!

Thank you

Hey guys, great news! The issue with the Image Slider has been resolved, and it is now available. We apologize for the inconvenience caused by the issue and thank you for your patience while we worked to resolve it. Please republish your app to see the changes.

1 Like

Thanks team for the update! I can confirm that this is fixed! When I tested it first it didn’t worked and after removing the component and re-adding the component worked well! Now all is great! Thanks team for the fix! :raised_hands:

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.