Screens not transferring data (bug)

I’ve been experiencing a bug where data isn’t being transferred.

This is what happened to me on 2 separate occasions.

My home screen contains a list. This list links to a second screen and transfers the data. I then tried to connect the second screen to a third screen with a button. But the data wouldn’t transfer.

So I tried recreating the third screen and connecting it. The data transferred fine.

Everything was made exactly the same (I even copy and pasted the elements inside the screen.)

This happened once yesterday and once today.

If you are also linking to that other screen from a screen that does not contain the data it needs, it will break that data connection.

You can tell this by checking the screens “Available data” and it will tell you from which screen it is missing that data from.

Thanks Colin. In my case, everything was connected correctly (as far as I could tell). I basically just recreated it and it worked. I would have assumed it was just my own mistake but it happened to me twice with no obvious reason.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.