SSL cert error on Custom Domain even after reseting SSL

My first post here, I seriously need guidance in this.
The problem is in the title, it´s been 24 hours since creating a few custom domains for my PWAs and I still get the SSL certification, I have resetted SSL certificates more times than I can count…
Any suggestions?


Thanks for your response!
What does ¨Have a mobile app for the process¨ mean?
Im running circles in my head trying to understand your solution.
Im new, not really that savy I guess.

Well mobile has nothing to do, it’s just a work around for making the SSL verification, i really don’t know how adalo achieve that, but i found that when doing on a mobile app it works immediately

ive been trying today without sucess

Its been 24 hours for me…
Literally losing business because of this.

1 Like

Hi Hugo,

Welcome to the community :partying_face:

Does the problem resolved for you too?

Thank you

It was def the bug. Problem solved.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.